Tuesday, November 15, 2005


SANS - Internet Storm Center - Cooperative Cyber Threat Monitor And Alert System
:
If you are a lynx user, prepare yourself to upgrade it.According to an advisory from iDefense, there is a Command Injection Vulnerability on it, that "could allow attackers to execute arbitrary commands with the privileges of the underlying user.".


:)